Nodejs Sass安装报错一招解决

背景: 这个问题不是一天两天了,有时候是网速不行,有时候是被墙了,有时候是github把node-sass的包转移目录导致下载失败。
Cannot download "https://github.com/sass/node-sass/releases/download/xxx/binding.node的问题

另附node-sass的binding.node各个版本的安装包,哪里少,就单独下载哪个,下载完了之后,跟着我,一起把文件放在指定位置即可解决这个问题

https://github.com/sass/node-sass/releases/tag/v4.7.2

1.本机位置

C:\Users\Administrator\AppData\Roaming\npm-cache\node-sass\
这个里面是各种版本,报错提示你哪个版本下载失败,你就塞到哪个版本的文件夹里,如图所示

2.删除项目的node_moduls目录

3.重新npm install

4.另附全局安装命令

qq 43163707
落雨
本文地址:http://www.cnblogs.com/ae6623/p/8711853.html